feature requests

Editing collection - General Questions (NonSport Trading Card Forums)

  • Editing collection

Author Discussion
  • Posted: December 9, 2017 10:21:54 am
  • Hi,
    When logged in, I go to 'my realm', which brings up my binders. From there, I want to go into each binder and make changes (add notes to certain cards, change quantities, etc). When I click on the edit icon to the right of a binder name, it just lets me change the binder name and share setting. When I click on the binder name itself instead: in Chrome, I get the 'update binder' and 'cancel' buttons, but it's blank below them. In Firefox, there's a broken icon below. In Internet Explorer, there's a loading bar below that doesn't load to anything. Am I _supposed_ to be able to edit my collection this way, and it's just browser incompatibility?
    Thanks
  • Posted: December 11, 2017 8:37:11 am
  • Click on the binder name and then go into the binder to make edits there.
    Analyst/Programmer by Day, Nerd by Night
  • Posted: December 12, 2017 8:39:22 pm
  • Hi dough boy,

    As I said in my post, when I click on the binder name, it takes me to a page where I can't actually do anything - this happens in 3 different browsers, and on mobile. I either get a blank screen under the "update binder" button, or a broken image/loading icon. I am unable to view, much less edit my binders Sad
  • Posted: December 12, 2017 8:48:06 pm
  • Are you running any sort of ad blocker?

    Also, can you try incognito mode on chrome? I just tried it on a binder and my series loaded and when expanded all of the cards.
    Analyst/Programmer by Day, Nerd by Night
  • Posted: December 12, 2017 9:00:18 pm
  • I'm not using an ad blocker. I just tried incognito mode, and it's the same - in Chrome I get a broken image icon. I'm not sure what's going on :/
  • Posted: December 12, 2017 9:09:32 pm
  • Can you please contact me through the ticketing system and include a screenshot? It has to be something to do with your computer as we are not seeing others with this problem.

    https://nonsportrealm.com/contact

    Last edited December 12, 2017 9:09:59 pm
    Analyst/Programmer by Day, Nerd by Night
  • Posted: December 14, 2017 8:33:48 am
  • Just to give this thread closure, whatever you did worked, so I can now edit my collection. Thank you ! Smile
  • Posted: December 31, 2017 11:47:56 am
  • Long story short it was due to an ' in the title of your binder.
    Analyst/Programmer by Day, Nerd by Night
8 posts • Page all of 1
  • Newest
  • Active Marketing Defective Comics Base Card 9 Sappy American Comics No. 1
  • Active Marketing Defective Comics Base Card 8 All Bore Comics No. 3
  • Active Marketing Defective Comics Base Card 9 Sappy American Comics No. 1
  • Active Marketing Defective Comics Base Card 8 All Bore Comics No. 3
  • Member Auction Items